Troubleshooting


Topic Replies Activity
Motors to weak/loosing steps 13 August 25, 2019
Trouble connecting to network 2 August 22, 2019
Heat related fails, I think 5 August 21, 2019
Firmware handler: Elixir.Farmbot.Firmware.UartHandler died 8 August 19, 2019
Relative movement failed 12 August 19, 2019
Farmbot version 6.4.11 cannot start due to "Certificate expired" 11 August 15, 2019
USB camera not detected 4 August 13, 2019
Login to the web app Failure 4 August 9, 2019
24v Testing of Vacuum and Solenoid Pumps 2 August 9, 2019
SYNC unknown and nothing is working 4 August 7, 2019
Sync Error has broken farmbot 10 August 5, 2019
Trying to emergency lock firmware before powerdown 2 August 2, 2019
Cannot get endstops working 4 August 2, 2019
Power tripping issue 2 July 31, 2019
Failed movement - axis_timeout_z - when run from farmware 6 July 26, 2019
Soil Moisture Value Bouncing 12 July 26, 2019
X-Axis / Moving Eccentrics to the Top 2 July 25, 2019
Partial Sync not working when Adding/Changing Sequence 4 July 21, 2019
Farmbot continuously blocked from server 8 July 18, 2019
SSL: certificate verify failed: certificate has expired 9 July 16, 2019
Sequence problem - CS Failed: [execute] - "Could not find sequence by id: 18709" 2 July 15, 2019
Y and Z work one direction, error the other 5 July 7, 2019
Vacuum Pump Blows 15 July 5, 2019
Error connecting to AMPQ: {:auth_failure, 'Disconnected'} 5 June 25, 2019
Slow / unstable API 9 June 22, 2019
Farm designer Map too small for XL 8 June 19, 2019
Major Gantry issues 18 June 18, 2019
Z-Axis Motor will not stop moving 6 June 14, 2019
FarmBot just shuts down/goes offline after a few hours 3 June 13, 2019
HOT UBEC (Buck adapter) replacement creates startup problem 1 June 10, 2019