Farm design with XL


#1

Hi everyone,

I just reached the part of farm design and I noticed that graphic has created only for Genesis.
Is there any configuration that I could do to enable this for Genesis XL

Thanks


#2

Hey TopperWH,

enter your account settings by clicking on your account name on the top right. There you can see a few app settings where one is called DOUBLE DEFAULT MAP DIMENSIONS. Its also probably useful to set the setting DYNAMIC MAP SIZE if it does not fit yet.


#3

Thank you so much! :smiley: