Farm Designer - UTM position - Zero Y position changed automatically


#1

In my farmbot designer, the UTM is moving in the wrong direction. Instead of going inside, it goes outside the farm as per the attached image.

Please advice on a solution.


#2

I found out the issue was that the Zero Y position was wrong.

Any idea what causes the FarmBot to automatically the Zero Y position?


#3

Your encoders are enabled right?
Farmbot usually does not zero any axis automatically, only if you would run a sequence that contains “Find home”.


#4

Yes, I am using the encoders. I did not use the “find home” option either.