Farm Events Won't Start

So I have tried to set a farm event for waterings using both regimens and sequences but I cannot seem to get any event to start. When I first schedule it, I get a message at the bottom of my screen “Farm Event will run in 2 minutes”. So I wait 2 minutes and nothing. I look at the scheduled event with the title name I had previously set, and now it says “empty” Will post screenshots soon. Please help!

@roryaronson any idea what could be the issue here?

I first set an event for 10:49, nothing ever happened and when i reloaded the page at 10:50, the event had disappeared. I tried again with the same event set for 10:52, same issue yet after reloading the page, the event now said “empty”.

@FairchildGardens Good morning! We’re investigating the issue right now.


We’ve identified this as an issue in FarmbotOS. We are testing a fix for it that should hopefully be out by the end of the week.


As a workaround, repeat Farm Events should work. Until the patched release is available, you can check repeats? in the edit menu and the Farm Event should run.

A fix has been released with today’s software update.

1 Like

This is still an issue for us…

@jobjen Welcome !

What is your FarmBot device model and its current FarmbotOS Version ?

Can you describe how forum members could reproduce the problem which you are observing ?