FarmBot OS not starting

Hello everyone!

Few days ago, experimenting with FarmBot, I decided to reflash FarmBot OS Image to microSD card.
It was a usual procedure for me before that day) After flashing, I powered on FarmBot, but hotspot did not appeared. So i tryed again and again. Used different versions of Etcher, different microSD cards, different Rasberries, different images. No success. So I connected to UART to see what is happening.

Here is log:
FarmBot_log (16.5 KB)

I think, that I missing something simple. Any suggestions?

I had a similar issue.
Not sure what worked, but I did the following:
1). Re-flashed to 7.0.1
2). Pressed the reset button for 10+ seconds
3). Pressed and held the reset button with the power off, then applied power (while continuing to hold reset button). I held the button pressed for 10+ seconds after power was restored.

After this the Configurator kicked in and I went through WiFi set routines.

Also, do you have a USB hub and maybe some storage device connected? It looks like it is attempting to mount something…

Hello, Intelbotfarmer! Thanks for reply!

Pressing reset did not helped me. Reset here is just a reset. Pressing reset will just restart Rasberry. It will not make it go into some recovery procedure as in other consumer electronics, so it shouldn’t help, I think.

Here you can see my “setup” for today. Reset button is pressed.

What if you connect the Farmduino, use that for the power supply, remove everything else and use the reset button on the Farmduino? At least that way it is as close to “in the box” as possible.

I have Arduino version of FarmBot. They are connected only through USB-serial interface.

Still no progress on this trouble. Can someone help with an advice?

Can’t tell whats happening but those two lines seem to cause the crash:

Not sure what this 3rd partition does, wasn’t that for OS settings?
Looks like you are using a 16gb SD-card. Are you able to try an 8gb card?

I guess @Gabriel or @connor can give detailed information about the booting routine and how it should behave.

That log is actually safe to ignore. If you’re having startup issues post a dump of all the logs or capture a photo of the logs of you are using HDMI