Issue moving plant

Hi guys,

I am just about setting up my farmbot and it seems as I cannot move the plants in the farmdesigner. I also have some camera issues (can’t take pictures). Maybe this is related?
There is no active firewall other than the standard settings of my Fritzbox system (do I need port fowards?).
The connectivity looks good, thought the first dot is red for some reasons.
It would be great if someone has an idea what’s the issue here

Moving plants should work without an established connection to the bot. Is the system not saving your new position, or does it not even move when you drag it?

Usually you don’t need to change network settings if it works sporadically. Maybe your network connection is not working properly (WiFi?)? Did you try a different browser?

Indeed, the connectivity widget looks good even with this red dot on the top. You can ignore this red dot, it is not in use right now.

I was using Firefox, I tried Microsoft Edge now and there were no icons at all. Then I switched off the addblock and there are icons. Also I can move the plants now :slight_smile:
So it must be an issue with Firefox. I deactivated my adblock there as well, but this doesn’t help.
I will tinker around with my other add ons and try to find a solution. Otherwise I just use Edge.
Thanks for pointing me in the right direction :slight_smile:

I still can’t take any pictures in edge. Same error message as in Firefox

Alright, I’ve never tested Firefox myself. As far as I know the official tested browsers are chrome and safari.

Glad you found the solution. We discuss your camera issue in the other thread :slight_smile:

Öhm safari isn’t working at all so I would be very surprised if this would be an officially tested browser :slight_smile:

hmmn…For me it looks like the icons come from another URL/Source…and looks like a typical cross-origin-domain problem…