Local WebServer login

Hi there!
We are successfully running our own local instance of the web-app.
We have disabled the e-mail confirmation. So when we try to log after creating an account, we have this problem :
As expected, no e-mail has been send.
How can we activate our account?
Thanks for any advice! :slight_smile:

Well, we fixed it.

We saw this line in logs, and decided to type it manually into a web browser, and it worked :slight_smile:

1 Like

@Mathieu Iā€™m glad you were able to fix the issue! You mentioned that you disabled e-mail confirmation. How did you do that? Was it via setting the NO_EMAILS variable within application.yml? It is possible that you found a bug in self-hosted, NO_EMAILS setups, as this is a setup we do not actively test against.

Please let me know and I can investigate further. Thanks for bringing this to our attention.

Will tell you asap, we are not a school until monday.

1 Like