No communication possible within Farmbot & Webbapp Raspberry loop start

Hello everyone,
Our Farmbot was working fine and we had a sudden breakdown a week ago while executing some movements from the webapp.

Wifi is also not working I don´t see the Farmbot XXXX WIfi created. Actually it has never worked and I used always the LAN cable for connecting.

There is no communication between the Farmbot and the webapp. I connected the raspberry to a monitor to see the start up and it has a rebooting loop.

I don´t know where to start checking, I already did the following:

  • Flashing a new micro SD card with the latest firmware
  • Disconnected completely Arduino, Raspberry, Power, basically all the cables for more than 1 hour.
  • Checked firewall and it is open without any port blocks.

What can I do? Is there any important information that can I share with you guys so you can help me to identify the issue? I have a picture of tha last movements on the device.

Last movements:

Please see Raspberry startup loop.

And the webapp connectivity issue.

Have you tried booting with all USB devices unplugged from the Raspberry Pi (so that the Arduino and camera are disconnected)? You may also try booting with them plugged in, but with the RAMPS power disconnected to try to isolate the issue.

Hi, yes I did it today after your message and still have the same issue.
I just flashed a fresh SD card from a MAC computer /(instead of windows) and it finally popped up the WIfi network, probably the previous 2 cards I had were damaged, I will reinstall the complete system and will post the progress.

1 Like

OK I was able to reinstall the firmware into a brand new micro SD card and it worked fine, I ran the complete config since zero and I´m able to move the farmbot again with the webapp.
Now I´m having other sync error at the webapp, any thoughts on this error?

Hi @RoboBayer .

I was just reading through your post. Did you make any progress with your sync error?

Our FarmBot was been up and running for a while now. 6-8 months now without any issues and this popped up out of nowhere today.