Package list empty in Run Farmware sequence command


#1

I have a FB 1.4 with latest firmware. From within the Farmware section I can properly take photos, calibrate the camera and detect weed.

Unfortunately, when I try to design a sequence which detects weed, the Run Farmware command does not list any Farmware to pick from. Manually entering “Weed detector” does not work either (sequence errors out, bot gets locked).

What am I missing?


#2

Have you tried using a Run Farmware sequence command with the default input value? The default value will detect plants (including weeds) in the garden.


#3

Not yet - the problem is that while there is a default value, there is nothing but “manual input” available for selection, which made me think that the default value does not exist as farmware.

Also, the documentation for weed removal states:


Which is exactly what I tried, to no avail.


#4

The plant-detection Farmware is the one you want to run. That appears to be a typo in the documentation, thanks for pointing that out.