Sequence problem - CS Failed: [execute] - "Could not find sequence by id: 18709"

We are having troubles at the FarmBot Plot.
After making a stab at checking out FBOS V8-Beta, I had to revert back to FBOS 7.0.1 in order to run some watering sequences.
Aside from some network connectivity issues (more at end), now when we connect, we keep getting the following error when we try to kick off a “tried & tested” sequence:
"CS Failed: [execute] - “Could not find sequence by id: 18709”
This happens at the point in the sequence that tells FB to move to a location (plant)
I am able to use the Farm Designer to move to the plant, but when done so in the sequence the FB E-Locks…
I have re-flashed the FBOS (7.0.1) and am connected via WiFi (mobile hotspot (non enterprise/school network))
I am suspecting that somehow we corrupted or re-indexed the sequences.
My next troubleshooting step will be to delete all sequences or reset the FB account and start from scratch.

As for connection issues, I can no longer connect to the school network. Starting from a fresh flash of FBOS 7.0.1, I run the configurator using WiFi & mobile hotspot. I configure the FB to connect using wired ethernet to the school network. After reset, only the RED LED (top of E-Box) illuminates - no activity on the BLUE LED.

Any help would be most appreciated, as we are in our third day on no watering sequence. I will stop by the plot this evening and hand water the plot, but I would like to get past this asap.

I did find a semi-related post, but no real solution was given.

Thanks for any help/input.


Thanks for keeping us up to date on the testing. We have seen this note and we acknowledge that there are issues that need to be resolved.

Please bear with us as we work towards V8.

Thanks for your patience.