The limit switch cannot be enabled on the web page

c5635df6f03d11de0c76e58431aaefb

I’m deploying my own farmbot but I don’t have a motor + encoder of the same model so I’m using an alternative to the limit switch but I’m having trouble at the moment The limit switch has been pin-defined and linked but I can’t enable it on the web side.I’m using ramps 1.4 hardware and v1.2 software.

@PITRENG You need to enable “Advanced Settings” to see limit switch options. The option was confusing to many beginner users who are not familiar with CNC machines, so we hid it from view for non-advanced users to avoid mistakes.

image

1 Like

thank you .The problem has been solved

1 Like