Trouble installing 3.1.4

Started 6 hours ago. did the 3.1.4 img. file download to two computers. tried to etch the sd card. When I put it into the rpi3 and tried to start up. I couldn’t get started.

Is there an issue between my login for the download, “albert1705” and the login using my alborsodi@gmail.com + “different Password” embedded in the 3.1.4 img file for the rpi3 ?

I have played with two img. files and now with a sd / usb adaptor I can’t get the sd to be recognized as a "e:"drive on either of two computers.

best

al

Good day Albert,

Is the SD card showing up at all within the two computers drive browser?

if at least it is being recognized as a drive, you could try formatting the SD card back to an FAT32 format and then plug the SD card in again and see if it’s recognized then.

If the SD card is not recognized at all at this point it may be an issue with the SD card.

keep me posted on updates!

little green men at work. Got the card recognized by inserting it in the larger sd holder and slot.
flashed the img and am now up and running.

I do have a problem with speed over the internet. Is the farmbot slow over the net. Is there a way to check the elements of the speed. Also what does device 377 off line indicate?

best

al

back to my sequences.

Great to hear!

You may be able to hook up to the RPi3 and do a connection test through it to test its speeds.

When the farmbot says: “Device ### offline” that could mean the farmbot might have gotten disconnected from the web app for a second. For me, whenever this happens I just let it re-establish the connection which would be indicated through the Log (where you saw the “device offline” notice).

Things to try if it’s still not receiving commands.

  • Refresh the web page
  • check your WiFi browser, if the farmbot network is visible then your network went down and you need to go through the config process and re-login to the web app.

Let me know if any of that works for you!