Unable to use my farmbot after 2 months

Hi,

I paid $4000 two months ago and am still not able to use my farmbot.

The raspberry Pi didn’t work and you forgot / confused other small parts.

Marc from your helpdesk told me you would send everything but I didn’get any news.

Regards,

Olivier

@olbro We’re sorry you’re having issues. I have notified @Marc about the issues and he will have an update for you shortly. Please be aware that it was a holiday here in the US so some communications may have been delayed.

Olivier,

We have sent off the replacement parts to you. Apologies for the delay in communications.

Marc

I still didn’t receive anything, can you just send a tracking number?

I still didn’t receive anything, can you just send a tracking number?

@olbro I have notified @Marc about this. Unfortunately I do not handle shipping matters but Marc can provide you that information as soon as he is in the office.

@olbro Marc has sent you a tracking number privately. Please confirm receipt.

update: 3 months from now I paid $4000+, and still didn’t get all the parts…
Rick does not answer my email, hope someone else reads this forum.

@olbro When did you email me? And which address did you send the email to? I check this forum (and my email) daily. I have not received any messages from you. As you can see in my previous message, we’ve been trying to follow up with you to confirm that you received the tracking number.

1 Like

@olbro I have looked up the correspondence with you in our customer service tool and Marc did email you the tracking number on June 2. Did you receive this email?

1 Like

Yes, but I still didn’t get the missing / defective parts and am still not able to start your device.

I asked you to check with USPS what is happening and didn’t get any answer

Here is a message you apparently missed

@olbro, thanks for the screenshot. Yes, it looks like we “missed” your email that you sent just an hour and a half ago… I might add as well, that your email was sent 15 minutes after you called us out for a message you had not sent yet. Not cool.

I’m going to lock this conversation and we will continue to support you privately over email. Please do not open another forum thread regarding your replacement parts request, as I will close it.