WIFI authenitication fails

I’m using a V1.3 farmbot, I’ve finally reached the point of turning it on… but it won’t connect to my WiFi. My phone gets a good wifi signal when I’m standing next to the farmbot.

I log on to the farmbot’s network, go to 192.168.24.1 and follow the configuration instructions, but each time I’ve tried, it gives the following error message:

FARMBOT UNEXPECTEDLY SHUT DOWN
Last shutdown reason: WIFI Authentication failed. (network not found after timer)

The configurator finds my WiFi easily each time, it’s the first one on the dropdown menu. I’ve doublechecked that I’m not simply giving it a bad password, and the WiFi signal does indeed reach the farmbot. Should I simply get a network cable and give up on WiFi for this?

1 Like

Try using “manual entry” and then retyping your networks name instead of using the dropdown menu. This is a really common problem, and for most people manually entering the network name fixes it.

1 Like

Thank you, I now have connectivity! Manually entering the network name solved this problem for me.