WiFi network not found error

Using Chrome in Win10 (all English) to configure and have the same problem and occasionally the same error message. It seems FB is locked up trying to connect to a secure connection. I can connect it to an open connection with no problems. But a secure connection it just hangs not rebooting even if I leave it for several days. Same problem for multiple people in several threads. Appeared after the latest update.


Can you screenshot the error? i suspect it is similar, but not the same

Today a new error screen, unable to bring up the long error list.

As it still doesn’t connect will keep trying until I get a different error. Have a second laptop to test the connection and both the link and the password are correct.


Does your WiFi name have special characters in it?
Is it hidden, or possibly 5g only?

also if you wouldn’t mind, your issue is different from the original post, so could you please make a new forum post?

Thanks for the new forum post. Had a similar error but can’t duplicate it so will go with what’s happening now.

Network name is dlink-815, on 2.4 with WPA 1 and 2 enabled. Password is just numbers and letters. During configuration FarmBot sees the wifi and gives a choice to click on it and continue. Able to finish the whole registration process at which time FB reboots and then nothing further happens. Wifi status says FB doesn’t connect (doesn’t get an IP address).

Connection has always been good in the past up to the last update when this started.


Flashed the SD card to 6.4.0 and it connected immediately.