Will a v1.4 farmduino work with a farmbot v1.3


#1

So I can’t get a new v1.3 farmduino but will a v1.4 farmuino work with a farmbot v1.3?