X axis continues to show its position increasing by 10 every couple of seconds

I’ve encountered a new and strange issue.

my X position within the controls tab is just increasing continuously.

I disabled all encoders and end stops because I thought it was trying to figure out its home position or still calibrating but that hasn’t made a difference and I cannot get any movement out of the X axis or the Y axis but the Z axis seems to be working fine but oddly making a lot more noise than it used too.

Weird. Have you tried rebooting? Did you modify anything that might have caused this issue?

Very weird indeed.

tried a reboot yes. I haven’t made any modifications to the Farmbot either.

When I first connected to it yesterday everything was working fine. I enabled encoders so that I could start the homing and calibration features to test them out.
I tried to calibrate the length of the X track and the farmbot started moving and hit the end of the track and the motors kept going for about 30+ seconds. so I decided to E-stop the process so that I didn’t burn out the motor.

ever since then, I’ve gotta flash the SD card every time I want to start the farmbot and have it launch the network. I will not launch its network unless I flash the SD card.



I just flashed the SD card again and am going to connect to the Farmbot now. I’ll report if anything has changed via the continuous step increase or any other changes

I am having this same issue. The x axis keeps jumping up and up. I reflashed the sd card as well. Did you ever figure out the cause to this problem?

I wish I had but I have not. I’ve mostly been working without the homing buttons on.

I’ll be working on it this week and next week. maybe the new update fixed our issue!