Z-stepper always on


It seems that after going to 6.3.1 the WiFi has gone crazy and the Z-stepper is always on causing all sorts of problems running sequences. Any ideas on how we can shut that off? Thanks!

Are you looking for the Device page > Hardware widget > Motors section > Always power motors setting?

1 Like

Yes! Thank you so much!!