Cannot install farmbotOS correctly

I received farmbot kit yesterday. I encounter some issues when install farmOS, please help give suggestions.
As guild, I burn latest version farmOS into SD and power Pi3, No Farmbot-xxxx SSID wifi found.
red led flash, then green led flash, at last, the both light

I think that you should show a picture about your problem.
Do you read farmbot genesis step by step?

thanks for your reply. It’s resolved after reburn OS on an new SD card. but very confusing that why original RapsberryOS works well with the issue SD card. thanks a lot:)

Did you try to flash the SD-card again? Sometimes soemthing seems to go wrong while flashing, but reflashing always fixed it for me.

looks it does not support kingstore SD card well. suggest to use sandisk.

Guess you mean Kingston as the SD card manufacturer. I am using both, Kingston and SanDisk SD cards without any issues so far. They’re both 8gb class 4.

Hey, I’m having a similar problem but it is with etcher saying “Invalid archive image” when I try to select a zip file to flash on mac. Two zip files I tried both won’t work (farmbotOS and NOOBS).
However, NOOBS works if I just put the unzipped contents of the zip file at the root directory of the SD.

Is there any way to flash the farmOS onto an SD card without etcher?

FarmBot OS should be an image file (.img), not a zip file. Are you using the download link in step one of the instructions?

1 Like

I’ve been clicking on the green download button! Thanks it’s worked now I clicked on the “RPi 3 (Ships with kits)” Link thanks so much!

Hello, is the latest system click here to download?QQ图片20180115201403

1 Like

It seems link your link to the instructions doesn’t work. I’m about to plug the raspberry pi and test it out now. the flash worked thanks!

Looks like the link was updated, here is the new one.

1 Like