Farm events not initiating


Had a pervious post with a tad to many topics, so decided to create another one based solely for this issue.

Created a working sequence, tried and tested it, and then launched it into farm events. Set the timer correctly for each day, saved and synced it. But it doesn’t work, and when checking logs after, nothing appears to happen (besides the occasional software update or download going on).

Any ideas of how to troubleshoot this? Anyone with similar issues?

Does a Farm Event execute if you schedule it only a few minutes in the future (today)? Is it only events that are scheduled the next day that don’t run?

Will try this today!

This worked, when I put the event a couple of minutes ahead, it did initiate. Any idea of how to solve this for longer periods of time?

It sounds like your device may be rebooting, after which a sync would be required before any events could execute. Can you try disabling automatic updates?

Were you ever able to resolve this @SigurdH? I seem to be having the same issue.

I did actually resolve it. The problem was like Gabriel said, that my updates was on automatic. Once I turned that off and rescheduled, it worked.

This needs to be looked into, I think most people would want both automatic update and farm events running at the same time.

Thanks… I’ll give that a try.