Farmbot disconnected after OTA update

Hi, after update from 6.4.1 to 6.4.3 I got an initializing warning and waiting for R88 message. After that it synced for a brief moment and then disconnected with the message; Not resetting because network is connected.

already tried to option 2, factory reset, but no luck. What options do I have?

Reflashing the SD card?

reflashed, does not work unfortunately, still the same message that he is waiting. Other ideas?


Hey mate, I moved your post into a separate thread because its easier to focus on your issue.
Sadly I wasn’t able to understand completely what happened and whats your bots state right now.

So your Bot disconnected and didn’t come back online after some time. So you reflashed your SD-card with the newest FarmBot-OS and configured it while booting? Did your bot do anything after configuration? Your last log entry in the webapp is still “Not resetting because network is connected.”?

Oke, thanks. This is what my screen looks like;

Okay, you said that you tried reflashing already. So FarmBot just didn’t connect to the webapp after configuring? Did the WiFi from FarmBot come up again?

And how does it react if you restart the device by unplug/plug the power? Nothing?

the wifi process works fine, also after unplugging and restarting, it works fine. The farmbot wifi does not pop up again, so looks okay to me, but there’s no connection to the webapp. Can I reset the webapp perhaps?

After the update we can’t get our FarmBot to connect to a secure connection. It seems to hang trying to authorize with the router. It doesn’t show as connected on the router but it doesn’t reset until we unplug it and plug it in again. Tried reflashing the card twice to no avail, same problem.

It will connect to an open connection so somewhere it is hanging up in the WPA authorization on the secure connection.


Looks like I’m having the same issues lately, so I can’t tell any hints or solutions. My farmbot seems to connect sometimes for a few minutes and gets disconnected for at least a day then.

Hi, I have this problem too. my farmbot was connecting normally until this update, now it does not connect but the wifi network nor the app.
and I do not get error message just does not connect, I’m using configurator 6.4.3 and 6.4.3
Can someone help us?

about 6 days ago it connected without problems.

And the network for configuration only appears when you turn farmbot off and on