Farmbot express does't work

Have a farmbot express. Never worked properly. But I have always tried. it will work. So a few weeks ago we planted vegetables. After a while I found out that my coordinates were not correct. So stopped planting, set zero point again. After a week I wanted to plant again, but that went wrong. move to plant does not work, farmbot only moves the x-axis, y does not work. Or vice versa. And he moves independently. So he kills my newly planted plants. So we’ve taken it out now. Can anyone help me with this problem?

@pica We’re sorry to hear you are having problems. It’s important to note that the Express model does not have encoders. That means that if the FarmBot stalls (or has bad motor settings), it will lose its position and the only way to fix the problem is to perform a FIND HOME operation.

It sounds like you have either a motor settings issue.

Here is my advice before you try again:

  • Perform a HARD RESET to make sure you are not running an old version of FarmBot OS.
  • Manually re-flash the Farmduino firmware. Again, you want to make sure you are on the latest version since many new features and bug fixes have been added this summer.
  • Perform a FIND HOME operation. If your motors stall, then you most likely still need to adjust your motor settings. If your motors are stalling FarmBot will not be able to move to your plants.

If you purchased your device from FarmBot Inc. you may email for personalized assistance with motor calibration. Please have either your purchase number or purchase email ready to verify your purchase.

@pica I just checked on your account. You are running FBOS v9.2.2, which is so old it will not work on our servers.

You must perform a HARD RESET on your SD Card before we can help you. Please see these instructions:

1 Like

We will update the software tomorrow and see how that works

1 Like

@pica That sounds like a good plan.

The detail I would like to emphasize is that you must perform a HARD RESET. Because your device is too out-of-date, you cannot upgrade from the Web App. You must remove the SD card and re-flash the card from a desktop computer.

1 Like