FarmBot Wifi not appearing

Hey, has anyone had any success with this?

I can’t get past the initial configeration because the FarmBot WIFI network isn’t showing up on any device.

I have tried all their steps and still waiting for support to get back to me…

Any help appreciated as I currently have a very expensive garden doing nothing.

Hi @jlarter
What model is your bot ?
I would suspect the SDHC card or the Raspberry Pi or the main DC power supply.
Did Support ask about LED activity ?

Hey UI have a XL Express… Haven’y heard anything from support so far.

@jlarter you could tell us what LEDs are showing and doing ? Maybe a photo or video of the Electronics Box ?
What actions have you tried so far ?

When I was going through the configuration of my build, I know I struggled on this bit and it did take a while to get past cleanly. I think it took me three attempts which meant flashing the memory card each time. I was misreading the screen, so watch out for when you get the wifi up. The screens are easy to use IF you read them properly, which I did not.

What operating system and device are you using to detect?
How familiar are you with configuring Wifi?
What are the symptoms exactly?
How do you know the FB has the correct power? Are there any signs of life such as LEDs on the control boards? (Pictures are useful)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

I had the same problem and replaced the Raspberry Pi.
3 out of 12 had symptoms