FBOS < v14.3 End of Life - Upgrade now!

In line with our software support policy we are requiring that all users upgrade to a version of FarmBot OS that is less than 60 days old.

If you are running a version of FBOS older than v14.0.0, please upgrade immediately.

2 Likes