Find Home / Find Length Process not working correctly


We finally have the Genesis v1.3 fully assembled. Now we are trying to go through the setup process and failing at teaching the home position and calibrating the bed length.

Interestingly enough, I can go through the full length using the XYZ-Axis buttons. It is only with the teach-in process that this process does not seem to work. My expectation is that the bot is drive to the end and recognize the stoppers when he is hitting them. Is this a correct assumption? But the bot is not really moving. Maybe only a cm or so.

Observation: It seems to me that the motor suddenly doesn’t have “enough power”. It moves about 1cm and then stops and you hear a high pitched sound coming from the motor.

I have already tried the following:

  • I adjusted the cable guide again correctly, so that it now lays down perfectly and easily.
  • I cleaned the rails again.
  • I have checked all the wheels and screws to see if anything is too tight or too loose. Does not seem so to me
  • I have tried the straps you loosen or tighten

Does anyone have an idea what I can do?

Hi @moooment and Welcome !

The on-line Farmbot documentation has Movement troubleshooting guides for recent versions.
The hyperlink below is for Genesis v1.4 but maybe helpful for your setup.
Also check the Encoder troubleshooting section refefrenced.

Why is my FarmBot not moving? | FarmBot Genesis Documentation

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.