Groups not showing up in Variables dropdown

Today, when I went to go have FarmBot water a row of plants (as it has successfully done previously), the Groups variables did not show up in the drop down menu. (screenshot attached). The only change I made to the sequence was to shorten watering duration from 2000 ms to 1050 ms (and saved and synched).

@John_D I just logged in to your account to take a look and it appears to be there still. Your garden is well stocked, so perhaps it is just harder to find? When logged in to your account, I was able to filter the selection list to just groups by typing the word “group” into the search bar. Alternatively, a page refresh can sometimes help.

If that still does not work, could you tell me the browser version and OS you are running?


Hi Rick
I should have put a section in of what I had already tried:
-restarted Chrome Browser (Version 81.0.4044.113 (Official Build) (64-bit))
-restarted FarmBot hardware v1.2 running FarmOS 9.2.2
-Checked again still no Groups in drop down.
-Went and had a cup of coffee.
-Returned to FarmBot. Groups appeared in Drop Down.
-Water sequence ran with success for 2 Groups.

All seems fine now. Could it have been a back end issue with the WebApp?

@John_D :thinking: That is very strange. This could be an issue with our “auto sync” system, although there isn’t enough information / reproducibility for me to investigate. If you notice it happening again, please let me know.

1 Like