Log value for soil sensor pin

when I run the test of the pin 59 to test the soil sensor, I do not see the value in the log but only the “sequence completed”.
Maybe somebody can help me, thank you

Are you using a Read Pin step in your sequence? What do you see when you expand the ticker logs by clicking on the top bar where “Sequence completed” appears?

Yes, I used the read pin step, and in the log there is only write “sequence complete”

If you create a new sequence with a Read Pin step (and save, sync, and run it), do you see anything else in the logs?

You can also add a Send Message step to the sequence, which should also create a log message.

Thank you very much for helping. I have tried, as recommended, to make a new sequence with the commands “read pin” and “send message” but in the log always appears only “completed sequence”.
I also noticed that he no longer perform programmed farm events, I do not know if it can be related.

Have you tried rebooting FarmBot OS? What version are you using? If you toggle peripherals, do you see pin statuses in the logs?

Good morning, these days I have done some adjustments.
I called my provider to manage the port mapping, I installed an IP camera with WIFI network and I made a factory data reset to the machine.
During the first few minutes of the first start, the status of the valve pin appeared in the log when I operated it using the button previously created in the control board.
Unfortunately I could not make any more texts because the interface did not synchronize, I restarted the system, the synchronization works but the status of the pins does not appear in the log.
Also I wanted to ask another question about the camera, I know the local ip address, the port and the credentials to access it from the browser but what should I enter (and in what order) in the appropriate string of the farmbot interface? Greetings