Loss of Air Pump Pressure/Suction

Hello,

We are having an issue with a loss of suction for our needle on our Farmbot. The needle suction is not powerful enough to reliably pick up the pelleted seeds for planting. We have verified the air pump itself is working properly and providing sufficient pressure, we have installed a fuel filter inline for the pump hosing (to prevent dirt pickup from clogging the pump diaphragm), and we have verified that there is strong positive pressure up to the magnetic coupling for the system.

We believe that the pressure loss is happening with the needle attachment for the magnetic coupling, but we have not been able to verify that this is the case. We have also use plumber’s tape to provide a better seal where the clear, plastic piece screws into the magnetic coupling, to no avail. Can anyone provide advice or direction for solving this issue?

Thank you in advance!

@aburbick I have not seen this one before. Just to make sure I am understanding the situation correctly:

  • Are you using a stock air filter, or an off-the-shelf air filter that was purchased elsewhere?
  • Is it possible to temporarily remove the filter to see if it is causing an obstruction?
  • What sort of seeds are you trying to plant?

I think there may be some unique factor at play here.

@RickCarlino thank you for getting back to us!!

To answer your questions:

  • We purchased the fuel filter from Amazon per prior recommendations from this forum suggesting that dirt could be causing blockages in the tubing/diaphragm, which could be reducing the suction. Here is a link to the filters we purchased: Amazon Fuel Filters.

  • It would be possible to remove the filter, however we were still having the same issues even without the filter. We initially were using the FarmBot without the filter, having the same suction issues, and went to Forums for advice and/or recommendations. A couple people recommended the filter, but it has not appeared to help our suction issue.

  • We have been trying to plant a variety of pelleted seeds, such as romaine lettuce, purple carrots, celeriac (celery root), and a few more. If you want/need more information about specific brand/variety, please let me know!

@aburbick How are the the rubber washers on the UTM? Mine cracked and fell out after this past winter. Are yours there?

I think @stre1026 brings up a good point. The crops you are planting seem reasonable (and I’ve planted plenty of pelleted romaine in my FB unit just fine). I just wanted to be sure you weren’t planting a crop with unusually large seeds (like pumpkins).

The filter seems to not be the culprit here. I am going to tap @roryaronson and @Gabriel on the shoulder to see if they have any ideas on this one, as I’ve not seen this before. If we can’t find a simple fix (such as the one that @stre1026 mentioned) we may need to mail you a replacement.

@aburbick can you provide a photo of the underside of your UTM as well as the top of the Seeder tool?

Have you tried using a larger diameter luer lock needle?

@stre1026 Thank you for bringing that to our attention! Definitely something we can look into further. Do you know how to access the rubber washer or know how we can check to see if they are in tact?

@roryaronson Here is the picture of the top of the seeder tool (sorry about the delay, we only have access to the FarmBot once a week)

We have been trying to use the largest size luer lock needle provided in the FarmBot kit. Are there larger needles we can purchase somewhere?

Thanks so much everyone for all the help and suggestions so far!

@roryaronson here is the picture of the underside of the UTM!


FYI, the white stuff is our attempt at using plumber’s tape.

@aburbick - Oh, you’re missing the black washers. They go on the grey stubs you tried to use Teflon tape on. You can order replacements here: Amazon.com

1 Like

You can see them installed in the pic of the UTM on the FarmBot store:

1 Like

@aburbick I think @stre1026 's assessment is spot on. Is it possible you missed that step during setup? Were the gaskets missing from your kit (if so, we can send you a replacement)? Please let us know if you require further assistance.

1 Like