Tool verification not working

I have a problem with my tool mounting. The pin 63 always shows digital reading of 1, and I have checked the UTM cable is properly connected and the pin jumpers are connected. Does anyone have any suggestions?

Are you certain that when the tool is mounted, the M3 screws on top of the tool are making contact with the pogo pins? Sometimes the pogo pins do not spring back out properly and thus they don’t make electrical contact. You might try pushing the pogo pins in and out a few times to ‘break them in’. Then push the tool up into the UTM with your hand to ensure contact and try again. If that doesn’t help then there may be incorrect wiring, or a manufacturing defect in the Farmduino, UTM Cable, or UTM PCB.

1 Like

2 things that I used for the same problem. Watching the input on the ap, I touched a jumper across the 2 pins and it went to 0. That told me it was the tool. I placed a washer under each pin on the tool to get it up higher and it worked. I left the washers in and have not had a problem in months.

2 Likes