Translation disappeared


#1

Hello everyone!

Recently I’ve noticed that Russian translation disappeared from my.farmbot.io site. Can anybody help?


#2

@Diman4os I will take a look- thanks for bringing this to our attention.


#3

@Diman4os A fix has been deployed. You may need to do a “hard refresh” (ctrl + shift + r on most browsers) to see the change. Please let us know if the issue has been resolved.


#4

Hello! Unfortunately, the issue was not resolved. Video - attached. I tried Firefox and Opera browser with ctrl+shift+r. Also tried “Incognito mode” for clear run. Also, I think that there is some kind of bug when i use Firefox username and password auto completion. You can see it on video too. Thanks for quick answers and support!

2019-03-03 16-39-30.flv (1.5 MB)


#5

What value does the INTERNATIONALIZE WEB APP setting on the account page show?


#6

It was my fault, Gabriel.:roll_eyes:

Very sorry for that! Internationalization was off.
That splash of russian text made me think that something with web app were wrong, but it was just a switch on “settings” page :man_facepalming: