Unable to Configure & Connect

I haven’t used my farmbot since the fall and I’m trying to get a spring garden set up. I’ve upgraded to OS 6.0.1 but have been unable to connect to the farmbot.

Initially I was able to reach the configuration screen at setup.farm.bot. However at this point, I can’t even get this to load.

I’ve verified that WebSockets work:

The network shows up and has a strong signal but the connection is refused in both Chrome and Safari:

Anybody know what’s wrong??

Here’s what I see in the Device section of the web app:

Can you connect to the farmbot-xxxx WiFi network and navigate to in a web browser? Do you get the same error page?

@Gabriel I was able to access the configuration page using the IP address this time. I was getting the the configuration screen occasionally last night as well.

I received this error:

I then proceeded to go through the configuration process again and utlimately received the same error and the farmbot-XXX network keeps reappearing.

I’m confused because during the configuration process, I selected my network from the dropdown of networks. I’m also positive the password is correct. So I don’t understand why I’m getting a network not found error.

Do you get the same error using Manual Input in the dropdown and typing in your WiFi network SSID?

@Gabriel Thank you. That seems to have done the trick. I had previously tried manually entering the network SSID when I was using setup.farm.bot and that did not work. However using the IP address with the manual input seemed to have done the trick.

One note, I have two networks setup. One is ‘Leona Wifi’ and then the 5GHz version ‘Leona Wifi 5GHz’. However in the configuration process, they both appear as ‘Leona Wifi’. I don’t know if that is related to the issue I was experiencing earlier.