Unable to connect to Farmbot

Hi! I’m having trouble connecting to our Farmbot, which hasn’t happened before. We’ve managed to get it working manually.

We’ve been trying to get the sequencing done so we can start planting. When we switch it on the farmbot says its doing a movement. Since last Friday night. It’s Sunday here in Brunei, I’ve reflashed the Pi and reset Arduino and still I can’t connect.

It’s getting really frustrating. As I mentioned it worked previously and we have never had trouble connecting to our farmbot. I’ve updated to 4.0.1 and when connected to the web app still says I need to update the OS which I already have

I am using my iPad pro, using the chrome app to connect and using my phone as a hotspot for running the whole thing

Is it ok run farmbot from more that one device?

Say previously I normally connect to Farmbot on a window tablet using IE browser and now using an iPad Pro using a chrome browser

Can you connect to http://websocketstest.com with the same device and browser you use to control the FarmBot? If WebSockets do not work for your device + browser combo, you may need to try a different combination. The FarmBot website requires websockets to function.

Yes I have tried it and there are no problems with my brower and device.

In fact I tried it on quite a few devices and we did the websocket test first and the tried logging in.

All bore the same results. Is there any way to reset the app? How to reset on cloud serve? Is there such a thing?

Well, this message in the log is not important at all. As far as I remember it stays on top even if the movement is done.

Sounds like it was working before, so there shouldn’t be anything wrong with your hardware setup (pretty sure). But I don’t have any experience in using a hotspot for Farmbot.

Well this message should not appear by itself. You probably pressed the “Disconnected” button which sends this toast message. (@RickCarlino is it even supposed to send this?)

You can control the Farmbot via WebApp (my.farmbot.io) from almost any device that supports websockets and valid browsers. Chrome is officially supported and should be working.
Users reported in this forum, that using the WebApp on multiple devices simultaneously may cause problems.

Afaik there is no way to reset anything in the WebApp or anything behind it. Everything should work automatically.

You connected to the Configurator and filled the form correctly. The WebApp didn’t show that its connected.
-> The Configurator-WiFi didn’t show up again? Did you try to reboot after a while?