Farm Designer flashing yellow on the screen - can't do anything

Hmmm, Everything seems to indicate a good connection, but I have this strange issue of all the settings and sliders flashing yellow. I can’t run any sequences or move the farmbot.
see attached video. can anyone help!

I’ve tried restarting, powering down and up again.

This is an issue they are working on fixing right now.

@AidanJ Very sorry about this one. There’s an active bug that’s affecting a small but sizeable minority of devices. I have a possible fix available now as a beta release. I hope to have a generally available release as soon as tomorrow.

1 Like

Ah, I see there is another forum thread: FarmbotCore.Firmware.UARTCore problem - #5 by Jack

I’ll follow on from there. Glad to know it is a priority. Thanks!

1 Like

@AidanJ I tried to flash the beta to your device but it was offline. You may want to try flashing the beta if you are unable to access your device.

Thanks @RickCarlino, It seems to be working now. The problem has disappeared.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.