Troubleshooting


Topic Replies Activity
Motors No Longer Working 7 September 14, 2019
步進馬達有噪音卻沒移動,有些按鈕無法按 2 September 9, 2019
Working motor / encoder settings changed? 1 August 30, 2019
Default settings for 1/2 microstepping? 1 August 30, 2019
Sequence with Tool Verification fails 3 August 27, 2019
Location variable in sequences 3 August 27, 2019
FarmBot Events Problems 3 August 26, 2019
Motors to weak/loosing steps 13 August 25, 2019
Trouble connecting to network 2 August 22, 2019
Heat related fails, I think 5 August 21, 2019
Firmware handler: Elixir.Farmbot.Firmware.UartHandler died 8 August 19, 2019
Relative movement failed 12 August 19, 2019
Farmbot version 6.4.11 cannot start due to "Certificate expired" 11 August 15, 2019
USB camera not detected 4 August 13, 2019
Login to the web app Failure 4 August 9, 2019
24v Testing of Vacuum and Solenoid Pumps 2 August 9, 2019
SYNC unknown and nothing is working 4 August 7, 2019
Sync Error has broken farmbot 10 August 5, 2019
Trying to emergency lock firmware before powerdown 2 August 2, 2019
Cannot get endstops working 4 August 2, 2019
Power tripping issue 2 July 31, 2019
Failed movement - axis_timeout_z - when run from farmware 6 July 26, 2019
Soil Moisture Value Bouncing 12 July 26, 2019
X-Axis / Moving Eccentrics to the Top 2 July 25, 2019
Partial Sync not working when Adding/Changing Sequence 4 July 21, 2019
Farmbot continuously blocked from server 8 July 18, 2019
SSL: certificate verify failed: certificate has expired 9 July 16, 2019
Sequence problem - CS Failed: [execute] - "Could not find sequence by id: 18709" 2 July 15, 2019
Y and Z work one direction, error the other 5 July 7, 2019
Vacuum Pump Blows 15 July 5, 2019