Troubleshooting


Topic Replies Activity
How to decrease water flow? 5 January 21, 2020
Sudenly no communication between Arduino and Raspberry pi 11 January 21, 2020
Farmbot Factory reset after update to 9.0.0 44 January 13, 2020
Unknown/Sync loop Issue 3 January 8, 2020
FarmBot "Speak" ability not working 21 January 8, 2020
FarmBot stepper motors improvement tips 5 January 6, 2020
FarmBot silently skipping scheduled tasks 4 January 3, 2020
Issues with firmware after os 8.2.3 update 6 December 21, 2019
Altium Designer does not recognize Library of PI Adapter PCB 1 December 16, 2019
X axis not working properly 6 December 11, 2019
Camera Calibration / Nothing happens 20 December 10, 2019
Problem sending RPC command 18 December 9, 2019
STL file not functioning 5 December 5, 2019
FarmBot Resets after random amounts of time with reason: "WiFi Authentication Failed (incorrect psk)" 3 December 1, 2019
Creating Account: Error: Skip Email 3 November 21, 2019
New error calibrating X axis 8 November 14, 2019
Where to measure Soil Moisture relative to plant 2 November 13, 2019
Vibrations and malfunctions of X-axis motors 5 November 6, 2019
Taking photo farmware not working 6 November 5, 2019
Camera Calibration Errors 3 October 31, 2019
During sequence Z axis moves down slowly 7 October 27, 2019
Z motor works when x is 0 but not when x = 2640 11 October 23, 2019
Sync, movement issues and errors everywhere! 25 October 19, 2019
Variability of coordinates during the year 12 October 14, 2019
Farmbot 1.3 loading wait 3 October 9, 2019
Camera Calibration 2 October 2, 2019
Different sides of X axis not homing equally 11 October 2, 2019
Sync error and other errors 3 October 1, 2019
Farm Designer Groups 3 September 26, 2019
Calibration of axis 5 September 18, 2019