Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 June 28, 2017
Help with two webcam feeds 6 March 26, 2020
FarmBot-Message Broker connection issue 11 March 21, 2020
New user requests help 33 March 19, 2020
2 of our Motors Aren't working 2 March 12, 2020
Problem sending RPC command Sequence not found 13 March 10, 2020
Tool orientation 1 March 9, 2020
Z axis fails movement in positive direction 14 March 8, 2020
Trouble with homing and calibration 5 March 6, 2020
Calibration x axis 6 March 5, 2020
Soil Sensor readings are not working properly 39 March 4, 2020
Sequence crash + self factory reset 8 March 3, 2020
Applying OTA update let FarmBot stuck in a boot loop 6 March 3, 2020
Y and x access invert motor random stops working or reverse or thinks it at home 2 February 29, 2020
No farmbot network 14 February 27, 2020
Camera does not work 5 February 26, 2020
Motors do not work 2 February 24, 2020
Farmware MoveAbsolute and ExecuteSequence not working 49 February 20, 2020
Farmbot Express- manual control movement issues 7 February 19, 2020
Shorten Wire Lengths 4 February 6, 2020
No network between FB and Computer 4 February 6, 2020
Error code 24 after long power outage 4 February 1, 2020
USB camera not detected 7 January 28, 2020
Z-axis noisy when down, but not up 13 January 25, 2020
How to decrease water flow? 5 January 21, 2020
Sudenly no communication between Arduino and Raspberry pi 11 January 21, 2020
Farmbot Factory reset after update to 9.0.0 44 January 13, 2020
Unknown/Sync loop Issue 3 January 8, 2020
FarmBot "Speak" ability not working 21 January 8, 2020
FarmBot stepper motors improvement tips 5 January 6, 2020